Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Prędkość WiFI 802.11n vs. kabel.
#1
Smile 
Witam wszystkich Smile
Mam taką sprawę a przede wszystkim pytanie dotyczące szybkości WiFi.
Ostatnimi czasy przedłużyłem umowę z Netią z 30MB/s przeszedłem na 100MB/s plus telewizja. Wszystko ładnie pięknie śmiga tylko jest jedna dosyć mnie irytująca sprawa.
100MB/s jest dostępne oczywiście na testach speed wychodzi około 95MB/s
96MB/s itp itd Ale po kablu czyli z wpientym kablem z routera do lapka lecz natomiast po WiFi laptop łapie tylko między 35MB/s a max 40MB/s ......... i tu jest problem bo jak wiemy 802.11n ma przepustowość 150MB/s a tu tylko max 40MB/s
Moje pytanie... czy ja coś robię źle z ustawieniami czy przepustowość netia spotu nie domaga czy jak ???
Z góry dzięki za info
Odpowiedz
#2
Niestety tak jest , netia spot pod tym względem jest nie dopracowanySmile
Odpowiedz
#3
Szkoda. Może nowe Firmware to poprawi ?? Dzięki Celeron za info Smile
Odpowiedz
#4
Mając netiaspota (ustawiony na 40Mhz kanał) na laptopie piętro nad nim z kartą wifi intel 4965agn (300mbit 2,4 i 5ghz) mialem po sieci 3,5MB/s a pokój obok na karcie pci 300mbit 2,4ghz mialem okolo 8MB/s. Po wymianie routera na Asus RT-AC68U transfery w obu wypadkach podskoczyły do 22-23MB/s. To są prędkości jakie uzyskiwałem podczas kopiowania plików przez otoczenie sieciowe do oraz z trzeciego komputera wpiętego do netiaspota kablem.

Kabel na netiaspocie miał około 11MB/s bo netiaspot ma tylko switch 100mbit, podczas gdy kabel na Asusie byt już gigabitowy i teoretycznie umożliwia transfer ponad 100MB/s więc w obu wypadkach ten trzeci komputer nie był wąskim gardłem.

MB/s = megabajtów na sekundę.
Odpowiedz
#5
Dzień dobry, to mój pierwszy post na tym forum.
Niedawno stałem się posiadaczem łącza Neti (Dialogu) - wybrałem opcję do 20 mb/s (aczkolwiek synchro mam na ponad 80 mb więc w przyszłości lekko można to podnieść). Od początku zauważyłem że osiągane warunki na kablu są dużo lepsze niż w przypadku połączenia poprzez wifi. Na kablu - lekko 23 - 24, w porywach do 25 mb/s, a więc bardzo dobrze. Upload mam na poziomie 2 - 2,5 mb/s, niezależnie czy to po kablu czy po wifi. Teraz co do download'u po wifi.
Testowałem to na 3 laptopach, na różnych speedtestach o w miarę jednej porze.

1. laptop no1 - lenovo g510, windows 8 - ogólnie nowa maszyna. Tutaj bez problemu zawsze max, czyli ponad 22 - 23 mb/s. Od początku ładnie wykrywał sieć (ustawiłem takie samo ssid i hasło jak na poprzednim łączu i niczego nie musiałem zmieniać)

2. laptop no2. - hp 620, windows 7 pro ,wifi N. Od początku było tak. Lapek połączył się ładnie z siecią, ale w testach było tylko 10 mb/s. Zastanowiło ale się tym nie przejmowałem. W międzyczasie skonfigurowałem resztę urządzeń, ustawiłem wspomniane ssid itp. Prędkość ustabilizowała się na 17 - 20 mb/s - a więc prawie już tak jak ma być. Ale teraz uwaga: musiałem zrobić restart routera. Po restarcie - tylko ten laptop przestał wykrywać moją sieć. Na reszcie urządzeń (pozostałe komputery, telewizory, telefony) sieć działa normalnie. Pomyślałem że może przez to że ustawiłem ssid jak na starym routerze, więc je zmieniłem i dalej nic. Inne sieci wykrywa a mojej nie. Włączam drugą sieć na spocie - inne komputery wykrywają dwie moje sieci a ten lapek żadnej mojej (cudze naturalnie wykrywa). Robię więc reset spota do ustawień fabrycznych i sieć się pokazała normalnie. Poustawiałem więc znowu wszystko jak należy (ssid, hasło, statyczne przydzielanie ip) i działało do momentu restartu routera (przekładałem jeszcze kable i musiałem go odpiąć z prądu). No to się wkurzyłem. Zaczynam sprawdzać sterowniki i kopać po necie czy ktoś miał już wcześniej podobne problemy. Tak trafiłem na to forum. Z ciekawości zmieniłem szerokość pasma z 20 MHz na 40 MHz - i zadziałało, tj. sieć jest normalnie wykrywalna, choć mam wrażenie że parę razy mi zerwało połączenie (ale to jeszcze potestuje przy normalnej pracy). Szybkość łącza - w zasadzie taka jak ma być, choć wczoraj około 21 miałem ledwie parę mega w testach, ale nie do końca wierzę w miarodajność, tym bardziej że później już było ok.

3. laptop no3 - stare, poczciwe lenovo n100 - winows xp, karta sieciowa G. Tutaj od początku brak jakichkolwiek problemów z połaczeniem, ale szybkość po wifi - zawsze w granicach 14 - 15 mb/s, nigdy więcej.

Konkluzje
1. jeżeli to wszystko będzie działać stablinie (na tym najbardziej mi zależy) to właściwie nie ma tematu
2. jeżeli macie jakieś rady, może coś jeszcze powinienem ustawić w spocie - chętnie się czegoś nowego nauczę i z góry Wam wszystkim dziękuję
3. a może za spotem dać dodatkowy router a samego spota wykorzystać wyłącznie w roli modemu ? Tyle że prawdopodobnie nie będę w stanie wykorzystać print serwer'a w spocie (na czym również mi zależy) - chyba że się mylę.

tyle odemnie - cieszę się że trafiłem na to forum bo już raz mi pomogło - czekam na Wasze rady ew. spostrzeżenia

pozdrawiam!
Netia (Dialog) CU, 20mb.
Odpowiedz
#6
Cytat:2. laptop no2

Ustaw na sztywno kanał, jakiś z zakresu 1-11 (jak najmniej zaszumiony) idealnie gdy do kolejnego zajętego kanału jest jeden wolny pusty, OpenRG przynajmniej u mnie miało czasem jakieś odpały że karta Broadcom'a nie rozpoznawała sieci (coś widziała ale bez nazwy i szyfrowania) pomagało "zastosowanie" ustawień na nowo.

Cytat:3. laptop no3

Więcej na g nie uzyskasz, no może 19 ale to w idealnych warunkach musisz od tych teoretycznych 54Mbit/s odjąć połowę(Half-Duplex) + odjąć narzut.

Podsumowanie:
Ustawienie 40Mhz w tym wypadku też nie ma większego sensu z racji że jeżeli spot wykryje urządzenie na wąskim paśmie (b/g) powinien zmienić szerokość kanału na 20Mhz (tylko takie b/g obsługuje).

W praktyce pełne N 40Mhz w idealnych warunkach daje nam 150Mbit/s na strumień download/upload (z racji że wifi N Full-Duplex) - rezerwacje na narzut(ramki, crc i cała reszta) optymalnie da nam to 240Mbit/s dzielimy na 8 mamy jakieś 30MBajt/s (ale to są idealne warunki Wink ).
Odpowiedz
#7
Dodam od siebie male uwagi:
- nie kazda karta sieciowa "dobrze" wspolpracuje ze spotem (tak samo jak z wszystkimi routerami innych firm), najwieksze problemy sa z kartami Intela, szczegolnie tymi nowymi - niekompatybilnosc, szczegolnie winny soft/sterowniki sieciowek. Przez to predkosc polaczenia wifi zamiast 150/300Mb jest rzedu 65Mb badz jeszcze mniej. Jest produkowanych kilka rodzai kart N: 65Mb, 150Mb, 300Mb, ludzie tego nie wiedza i mysla ze skoro mam N to bedzie hulac z predkoscia 300Mb
- zmiana kanalu nie zmieni predkosci polaczenia, ew moze troche poprawic jakosc polaczenia, choc w dzisiejszych czasach na 2,4Ghz cudow nie bedzie bo kazdy z sasiadow ma router (warto poczytac w necie o zmianach kanalow Wink )
- spot nie jest zlym routerem, osprzet ma w miare dobry, jedynie co mu brakuje to zew anteny i bardziej otwarty soft na klienta, no i pasma 5Ghz

Developer ScApi: spot ma kilka anten dlatego jesli wykryje karte b/g pusci mu na 20Mhz a pozostalymi dalej bedzie rozglaszal 40Mhz dla kart n

Z moich doswiadczen w warunkach domowych uzyskalem transfery ok 8MB/s, karta wifi N 300Mb, ok 7/8m od spota oraz za 1 sciana "gipsowa", wiec chyba az taki zly nie jest. F/w ..101 jest dosc stabilny i nie ma z nim wiekszych problemow
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości